Google Colab:Internal Python error 错误解决方法!

作者: 托尼 分类: AI,DeepFakes 发布时间: 2019-06-26 00:05

在使用谷歌云笔记本Colab的时候,如果你遇到了如下的错误该怎么办?

错误提示:ERROR: root: Internal Python error  in the inspect module

解决办法:重置启动代码执行程序

 

具体操作: 【代码执行程序】->【重启diam执行程序】

只需点击两下,这个问题就会解决!

如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!

打赏      
5条评论
  • 小白

    2019年7月31日 下午1:02

    大神,能不能发我完整DeepFaceLab安装包软件,谢谢 我邮箱:2929035155@qq.com

  • larry

    2019年8月11日 上午11:13

    你好,DFL安装依赖项时,出现如下错误:
    ERROR: tensorflow 1.14.0 has requirement tensorboard=1.14.0, but you’ll have tensorboard 1.13.1 which is incompatible.
    ERROR: tensorflow 1.14.0 has requirement tensorflow-estimator=1.14.0rc0, but you’ll have tensorflow-estimator 1.13.0 which is incompatible.
    ERROR: datascience 0.10.6 has requirement folium==0.2.1, but you’ll have folium 0.8.3 which is incompatible.
    ERROR: albumentations 0.1.12 has requirement imgaug=0.2.5, but you’ll have imgaug 0.2.9 which is incompatible.
    有影响吗?谢谢

    1. 托尼

      2019年8月30日 上午10:02

      这个没关系的!

    2. 托尼

      2019年8月30日 上午10:03

      可以忽略

  • cyan

    2019年9月1日 下午10:42

    实在抱歉冒昧打扰您了,请问这个如何解决,谢谢了
    /usr/lib/python3.6/multiprocessing/semaphore_tracker.py:143: UserWarning: semaphore_tracker: There appear to be 1 leaked semaphores to clean up at shutdown
    len(cache))

发表评论

电子邮件地址不会被公开。 必填项已用*标注